Новости

В Samba устранена уязвимость в протоколе SMB

24.11.2017
В Samba устранена уязвимость в протоколе SMB

20.11.2017 выпущено обновление для сетевого программного обеспечения (ПО) Samba, устраняющее уязвимость, связанную с возможностью использования памяти после освобождения (CVE-2017-14746).

Уязвимости подвержены все версии ПО Samba, начиная с 4.0.0. Эксплуатация уязвимости может позволить злоумышленнику через вредоносный SMB1-запрос получить контроль над содержимым динамической памяти и скомпрометировать SMB-сервер.

Разработчики ПО Samba рекомендуют всем клиентам как можно скорее обновить свои версии программного продукта до текущей. Ссылка на обновление представлена на официальном сайте: http://www.samba.org/samba/security/