Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-1633

27 мая 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: platform-python, platform-python-devel, python3-libs, python3-idle, platform-python-debug, python3-test, python3-tkinter
Как исправить
Для устранения уязвимости обновите следующие пакеты:
python3-tkinter до версии 3.6.8-37.0.1.el8 или выше
python3-idle до версии 3.6.8-37.0.1.el8 или выше
platform-python-devel до версии 3.6.8-37.0.1.el8 или выше
platform-python-debug до версии 3.6.8-37.0.1.el8 или выше
python3-libs до версии 3.6.8-37.0.1.el8 или выше
platform-python до версии 3.6.8-37.0.1.el8 или выше
python3-test до версии 3.6.8-37.0.1.el8 или выше
Ссылки
Источник: CVE
Наименование: CVE-2020-26116
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-26116

Источник: CVE
Наименование: CVE-2020-27619
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27619

Источник: CVE
Наименование: CVE-2021-23336
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-23336

Источник: CVE
Наименование: CVE-2021-3177
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3177

http://linux.oracle.com/errata/ELSA-2021-1633.html