Расширенный

Бюллетень безопасности ELSA-2020-5766

Бюллетень безопасности ELSA-2020-5766

27 Июля 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: olcne-agent, kubectl, olcne-api-server, olcne-utils, kernel-uek-container, kubelet, olcnectl, kata, kubeadm, kata-image, kata-runtime, olcne-nginx
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kubelet до версии 1.14.9-1.0.6.el7 или выше
kernel-uek-container до версии 4.14.35-1902.303.5.3.el7 или выше
olcne-api-server до версии 1.0.5-3.el7 или выше
olcne-agent до версии 1.0.5-3.el7 или выше
olcne-utils до версии 1.0.5-3.el7 или выше
kubectl до версии 1.14.9-1.0.6.el7 или выше
olcnectl до версии 1.0.5-3.el7 или выше
olcne-nginx до версии 1.0.5-3.el7 или выше
kata-runtime до версии 1.7.3-1.0.5.el7 или выше
kata-image до версии 1.7.3-1.0.5.1.ol7_202007011859 или выше
kubeadm до версии 1.14.9-1.0.6.el7 или выше
kata до версии 1.7.3-1.0.7.el7 или выше
Ссылки
Источни: CVE
Наименование: CVE-2020-2024
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2024

Источни: CVE
Наименование: CVE-2020-2025
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2025

Источни: CVE
Наименование: CVE-2020-2026
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2026

Источни: CVE
Наименование: CVE-2020-8557
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8557

Источни: CVE
Наименование: CVE-2020-8559
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8559

http://linux.oracle.com/errata/ELSA-2020-5766.html