Расширенный

Уведомление безопасности usn-4402-1

Уведомление безопасности usn-4402-1

26 июня 2020
Уровень опасности
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях curl
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 14.04 ESM
curl - 7.35.0-1ubuntu2.20+esm4
libcurl3 - 7.35.0-1ubuntu2.20+esm4
libcurl3-gnutls - 7.35.0-1ubuntu2.20+esm4
libcurl3-nss - 7.35.0-1ubuntu2.20+esm4
Ubuntu 18.04 LTS
curl - 7.58.0-2ubuntu3.9
libcurl3-gnutls - 7.58.0-2ubuntu3.9
libcurl3-nss - 7.58.0-2ubuntu3.9
libcurl4 - 7.58.0-2ubuntu3.9
Ubuntu 20.04 LTS
curl - 7.68.0-1ubuntu2.1
libcurl3-gnutls - 7.68.0-1ubuntu2.1
libcurl3-nss - 7.68.0-1ubuntu2.1
libcurl4 - 7.68.0-1ubuntu2.1
Ubuntu 16.04 LTS
curl - 7.47.0-1ubuntu2.15
libcurl3 - 7.47.0-1ubuntu2.15
libcurl3-gnutls - 7.47.0-1ubuntu2.15
libcurl3-nss - 7.47.0-1ubuntu2.15
Ubuntu 12.04 ESM
curl - 7.22.0-3ubuntu4.28
libcurl3 - 7.22.0-3ubuntu4.28
libcurl3-gnutls - 7.22.0-3ubuntu4.28
libcurl3-nss - 7.22.0-3ubuntu4.28
Ubuntu 19.10
curl - 7.65.3-1ubuntu3.1
libcurl3-gnutls - 7.65.3-1ubuntu3.1
libcurl3-nss - 7.65.3-1ubuntu3.1
libcurl4 - 7.65.3-1ubuntu3.1
Ссылки
Источни: CVE
Наименование: CVE-2020-8169
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8169

Источни: CVE
Наименование: CVE-2020-8177
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8177

https://usn.ubuntu.com/usn-4402-1/