Расширенный

Бюллетень безопасности ELSA-2020-5727

Бюллетень безопасности ELSA-2020-5727

15 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:S/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: olcne-agent, kubectl, kubernetes-cni-plugins, olcne-api-server, kubelet, kubernetes-cni, olcne-utils, kubeadm, olcnectl, olcne-nginx
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kubernetes-cni до версии 0.7.1-1.0.1.el7 или выше
olcne-utils до версии 1.0.4-2.el7 или выше
olcnectl до версии 1.0.4-2.el7 или выше
kubelet до версии 1.14.9-1.0.4.el7 или выше
kubeadm до версии 1.14.9-1.0.4.el7 или выше
olcne-agent до версии 1.0.4-2.el7 или выше
kubernetes-cni-plugins до версии 0.8.6-1.0.2.el7 или выше
olcne-api-server до версии 1.0.4-2.el7 или выше
kubectl до версии 1.14.9-1.0.4.el7 или выше
olcne-nginx до версии 1.0.4-2.el7 или выше
Ссылки
Источни: CVE
Наименование: CVE-2020-10749
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10749

Источни: CVE
Наименование: CVE-2020-8555
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8555

http://linux.oracle.com/errata/ELSA-2020-5727.html