Расширенный

Бюллетень безопасности ELSA-2020-5725

Бюллетень безопасности ELSA-2020-5725

15 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:S/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kubectl, kubernetes-cni-plugins, kubelet, kubeadm-ha-setup, kubernetes-cni, kubeadm
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kubectl до версии 1.12.10-1.0.12.el7 или выше
kubeadm-ha-setup до версии 0.0.2-1.0.70.el7 или выше
kubernetes-cni до версии 0.7.1-1.0.1.el7 или выше
kubeadm до версии 1.12.10-1.0.12.el7 или выше
kubelet до версии 1.12.10-1.0.12.el7 или выше
kubernetes-cni-plugins до версии 0.8.6-1.0.2.el7 или выше
Ссылки
Источни: CVE
Наименование: CVE-2020-10749
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10749

Источни: CVE
Наименование: CVE-2020-8555
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8555

http://linux.oracle.com/errata/ELSA-2020-5725.html