Расширенный

Уведомление безопасности usn-4398-1

Уведомление безопасности usn-4398-1

18 Июня 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:C)
Производитель ПО
Наименование ПО
dbus (any)
libdbus-1-3 (any)
Описание
Уведомление безопасности об уязвимостях dbus
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
dbus - 1.12.2-1ubuntu1.2
libdbus-1-3 - 1.12.2-1ubuntu1.2
Ubuntu 20.04 LTS
dbus - 1.12.16-2ubuntu2.1
libdbus-1-3 - 1.12.16-2ubuntu2.1
Ubuntu 16.04 LTS
dbus - 1.10.6-1ubuntu3.6
libdbus-1-3 - 1.10.6-1ubuntu3.6
Ubuntu 19.10
dbus - 1.12.14-1ubuntu2.1
libdbus-1-3 - 1.12.14-1ubuntu2.1
Ссылки
Источни: CVE
Наименование: CVE-2020-12049
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12049

https://usn.ubuntu.com/usn-4398-1/