Расширенный

Бюллетень безопасности ELSA-2020-1631

Бюллетень безопасности ELSA-2020-1631

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: gstreamer1-plugins-good-gtk, gstreamer1-plugins-bad-free-devel, gstreamer1-devel, orc, SDL2, gstreamer1-plugins-bad-free, libmad, libmad-devel, gstreamer1-plugins-base-devel, SDL2-static, orc-compiler, gstreamer1-plugins-base, gstreamer1-plugins-good, SDL2-devel, gstreamer1-plugins-ugly-free, SDL, gstreamer1, orc-devel, SDL-devel
Как исправить
Для устранения уязвимости обновите следующие пакеты:
SDL-devel до версии 1.2.15-37.el8 или выше
SDL2 до версии 2.0.10-2.el8 или выше
gstreamer1-plugins-ugly-free до версии 1.16.1-1.el8 или выше
gstreamer1-plugins-bad-free до версии 1.16.1-1.el8 или выше
orc до версии 0.4.28-3.el8 или выше
SDL до версии 1.2.15-37.el8 или выше
gstreamer1-plugins-base до версии 1.16.1-1.el8 или выше
gstreamer1-devel до версии 1.16.1-2.el8 или выше
gstreamer1-plugins-good до версии 1.16.1-1.el8 или выше
libmad-devel до версии 0.15.1b-25.el8 или выше
libmad до версии 0.15.1b-25.el8 или выше
gstreamer1-plugins-good-gtk до версии 1.16.1-1.el8 или выше
SDL2-devel до версии 2.0.10-2.el8 или выше
gstreamer1-plugins-base-devel до версии 1.16.1-1.el8 или выше
gstreamer1-plugins-bad-free-devel до версии 1.16.1-1.el8 или выше
gstreamer1 до версии 1.16.1-2.el8 или выше
orc-devel до версии 0.4.28-3.el8 или выше
orc-compiler до версии 0.4.28-3.el8 или выше
SDL2-static до версии 2.0.10-2.el8 или выше
Ссылки