Расширенный

Бюллетень безопасности ELSA-2020-1581

Бюллетень безопасности ELSA-2020-1581

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: wavpack-devel, wavpack
Как исправить
Для устранения уязвимости обновите следующие пакеты:
wavpack до версии 5.1.0-15.el8 или выше
wavpack-devel до версии 5.1.0-15.el8 или выше
Ссылки
Источни: CVE
Наименование: CVE-2018-19840
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19840

Источни: CVE
Наименование: CVE-2018-19841
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19841

Источни: CVE
Наименование: CVE-2019-1010315
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1010315

Источни: CVE
Наименование: CVE-2019-1010317
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1010317

Источни: CVE
Наименование: CVE-2019-1010319
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1010319

Источни: CVE
Наименование: CVE-2019-11498
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11498

http://linux.oracle.com/errata/ELSA-2020-1581.html