Расширенный

Уведомление безопасности usn-4376-1

Уведомление безопасности usn-4376-1

10 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях openssl
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
libssl1.1 - 1.1.1-1ubuntu2.1~18.04.6
Ubuntu 16.04 LTS
libssl1.0.0 - 1.0.2g-1ubuntu4.16
Ubuntu 19.10
libssl1.1 - 1.1.1c-1ubuntu4.1
Ссылки
Источни: CVE
Наименование: CVE-2019-1547
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1547

Источни: CVE
Наименование: CVE-2019-1549
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1549

Источни: CVE
Наименование: CVE-2019-1551
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1551

Источни: CVE
Наименование: CVE-2019-1563
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1563

https://usn.ubuntu.com/usn-4376-1/