Расширенный

Уведомление безопасности usn-4375-1

Уведомление безопасности usn-4375-1

10 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях php5,php7.4,php7.3,php7.2,php7.0
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 14.04 ESM
libapache2-mod-php5 - 5.5.9+dfsg-1ubuntu4.29+esm12
php5-cgi - 5.5.9+dfsg-1ubuntu4.29+esm12
php5-cli - 5.5.9+dfsg-1ubuntu4.29+esm12
php5-fpm - 5.5.9+dfsg-1ubuntu4.29+esm12
Ubuntu 18.04 LTS
libapache2-mod-php7.2 - 7.2.24-0ubuntu0.18.04.6
php7.2-cgi - 7.2.24-0ubuntu0.18.04.6
php7.2-cli - 7.2.24-0ubuntu0.18.04.6
php7.2-fpm - 7.2.24-0ubuntu0.18.04.6
php7.2-mbstring - 7.2.24-0ubuntu0.18.04.6
Ubuntu 20.04 LTS
libapache2-mod-php7.4 - 7.4.3-4ubuntu2.2
php7.4-cgi - 7.4.3-4ubuntu2.2
php7.4-cli - 7.4.3-4ubuntu2.2
php7.4-fpm - 7.4.3-4ubuntu2.2
php7.4-mbstring - 7.4.3-4ubuntu2.2
Ubuntu 16.04 LTS
libapache2-mod-php7.0 - 7.0.33-0ubuntu0.16.04.15
php7.0-cgi - 7.0.33-0ubuntu0.16.04.15
php7.0-cli - 7.0.33-0ubuntu0.16.04.15
php7.0-fpm - 7.0.33-0ubuntu0.16.04.15
php7.0-mbstring - 7.0.33-0ubuntu0.16.04.15
Ubuntu 12.04 ESM
libapache2-mod-php5 - 5.3.10-1ubuntu3.47
php5-cgi - 5.3.10-1ubuntu3.47
php5-cli - 5.3.10-1ubuntu3.47
php5-fpm - 5.3.10-1ubuntu3.47
Ubuntu 19.10
libapache2-mod-php7.3 - 7.3.11-0ubuntu0.19.10.6
php7.3-cgi - 7.3.11-0ubuntu0.19.10.6
php7.3-cli - 7.3.11-0ubuntu0.19.10.6
php7.3-fpm - 7.3.11-0ubuntu0.19.10.6
php7.3-mbstring - 7.3.11-0ubuntu0.19.10.6
Ссылки
Источни: CVE
Наименование: CVE-2019-11048
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11048

https://usn.ubuntu.com/usn-4375-1/