Расширенный

Уведомление безопасности usn-4352-1

Уведомление безопасности usn-4352-1

20 Мая 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
slapd (any)
Описание
Уведомление безопасности об уязвимостях openldap
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
slapd - 2.4.45+dfsg-1ubuntu1.5
Ubuntu 20.04 LTS
slapd - 2.4.49+dfsg-2ubuntu1.2
Ubuntu 16.04 LTS
slapd - 2.4.42+dfsg-2ubuntu3.8
Ubuntu 19.10
slapd - 2.4.48+dfsg-1ubuntu1.1
Ссылки
Источни: CVE
Наименование: CVE-2020-12243
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12243

https://usn.ubuntu.com/usn-4352-1/