Расширенный

Уведомление безопасности usn-4341-1

Уведомление безопасности usn-4341-1

20 Мая 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
samba (any)
Описание
Уведомление безопасности об уязвимостях samba
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
samba - 2:4.7.6+dfsg~ubuntu-0ubuntu2.16
Ubuntu 20.04 LTS
samba - 2:4.11.6+dfsg-0ubuntu1.1
Ubuntu 16.04 LTS
samba - 2:4.3.11+dfsg-0ubuntu0.16.04.26
Ubuntu 19.10
samba - 2:4.10.7+dfsg-0ubuntu2.5
Ссылки
Источни: CVE
Наименование: CVE-2020-10700
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10700

Источни: CVE
Наименование: CVE-2020-10704
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10704

https://usn.ubuntu.com/usn-4341-1/