• Все разделы
  • Статьи
  • Медиа
  • Новости
  • Нормативные материалы
  • Конференции
  • Глоссарий

Уведомление безопасности usn-3551-1

Главная Специалистам База уязвимостей Уведомление безопасности usn-3551-1

Карточка уязвимости

Характеристики уязвимости

Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях webkit2gtk
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 16.04 LTS
libjavascriptcoregtk-4.0-18 - 2.18.6-0ubuntu0.16.04.1
libwebkit2gtk-4.0-37 - 2.18.6-0ubuntu0.16.04.1
Ubuntu 17.10
libjavascriptcoregtk-4.0-18 - 2.18.6-0ubuntu0.17.10.1
libwebkit2gtk-4.0-37 - 2.18.6-0ubuntu0.17.10.1
Ссылки
https://usn.ubuntu.com/usn-3551-1/

Источник: CVE
Наименование: CVE-2017-7165
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7165

Источник: CVE
Наименование: CVE-2017-7161
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7161

Источник: CVE
Наименование: CVE-2017-7160
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7160

Источник: CVE
Наименование: CVE-2017-7153
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7153

Источник: CVE
Наименование: CVE-2017-13884
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13884

Источник: CVE
Наименование: CVE-2017-13885
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13885

Источник: CVE
Наименование: CVE-2018-4088
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-4088

Источник: CVE
Наименование: CVE-2018-4096
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-4096

Уведомление безопасности usn-1194-1 DSA-4245-1 imagemagick -- обновление безопасности