Расширенный

Уведомление безопасности usn-4347-1

Уведомление безопасности usn-4347-1

20 Мая 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях webkit2gtk
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
libjavascriptcoregtk-4.0-18 - 2.28.2-0ubuntu0.18.04.1
libwebkit2gtk-4.0-37 - 2.28.2-0ubuntu0.18.04.1
Ubuntu 20.04 LTS
libjavascriptcoregtk-4.0-18 - 2.28.2-0ubuntu0.20.04.1
libwebkit2gtk-4.0-37 - 2.28.2-0ubuntu0.20.04.1
Ubuntu 19.10
libjavascriptcoregtk-4.0-18 - 2.28.2-0ubuntu0.19.10.1
libwebkit2gtk-4.0-37 - 2.28.2-0ubuntu0.19.10.1
Ссылки
Источни: CVE
Наименование: CVE-2020-3899
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-3899

https://usn.ubuntu.com/usn-4347-1/