Adobe исправила критическую уязвимость во Flash Player

Adobe исправила критическую уязвимость во Flash Player

Adobe исправила критическую уязвимость во Flash Player
Компания Adobe выпустила обновления ПО для Flash Player, исправляющие критическую уязвимость (CVE-2015-0311), эксплуатация которых позволяла злоумышленникам загрузить вредоносное ПО на компьютер жертвы без ее ведома посредством осуществления атак типа drive-by-download и получить контроль над компьютером пользователя.

Уязвимость содержится во всех версиях Flash Player до 16.0.0.287 (включительно) для ОС семейств OS X и Windows, а также в версии 11.2.202.438 для Linux.

Для пользователей Mac обновления Flash Player до версии 16.0.0.296 в автоматическом режиме появились 24 января этого года. Обновления для установки вручную, компания планирует выпустить в ближайшее время. Также, совместно с Google, компания Adobe работает над обновлением Flash Player в браузере Google Chrome.

Ранее компания Adobe устранила уязвимость CVE-2015-031, позволявшую злоумышленникам удаленно обходить технологию ASLR (Address Layout Space Randomization) на ПК под управлением Windows