Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2022-5818

4 октября 2022
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: openssl-perl, openssl, openssl-devel, openssl-libs
Как исправить
Для устранения уязвимости обновите следующие пакеты:
openssl-perl до версии 1.1.1k-7.el8_6 или выше
openssl до версии 1.1.1k-7.el8_6 или выше
openssl-libs до версии 1.1.1k-7.el8_6 или выше
openssl-devel до версии 1.1.1k-7.el8_6 или выше
Ссылки
Источник: CVE
Наименование: CVE-2022-1292
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1292

Источник: CVE
Наименование: CVE-2022-2068
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2068

Источник: CVE
Наименование: CVE-2022-2097
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2097

http://linux.oracle.com/errata/ELSA-2022-5818.html