Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-2569

4 июля 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: libxml2, libxml2-devel, python3-libxml2
Как исправить
Для устранения уязвимости обновите следующие пакеты:
libxml2 до версии 2.9.7-9.0.1.el8_4.2 или выше
libxml2-devel до версии 2.9.7-9.0.1.el8_4.2 или выше
python3-libxml2 до версии 2.9.7-9.0.1.el8_4.2 или выше
Ссылки
Источник: CVE
Наименование: CVE-2021-3516
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3516

Источник: CVE
Наименование: CVE-2021-3517
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3517

Источник: CVE
Наименование: CVE-2021-3518
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3518

Источник: CVE
Наименование: CVE-2021-3537
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3537

Источник: CVE
Наименование: CVE-2021-3541
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3541

http://linux.oracle.com/errata/ELSA-2021-2569.html