Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-2574

1 июля 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:H/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: rpm-devel, rpm-plugin-selinux, rpm-libs, rpm-apidocs, rpm-plugin-systemd-inhibit, rpm-build, rpm-cron, rpm-sign, rpm-plugin-fapolicyd, rpm-build-libs, rpm-plugin-syslog, python3-rpm, rpm-plugin-prioreset, rpm, rpm-plugin-ima
Как исправить
Для устранения уязвимости обновите следующие пакеты:
rpm-libs до версии 4.14.3-14.el8_4 или выше
rpm-devel до версии 4.14.3-14.el8_4 или выше
rpm-plugin-ima до версии 4.14.3-14.el8_4 или выше
python3-rpm до версии 4.14.3-14.el8_4 или выше
rpm-cron до версии 4.14.3-14.el8_4 или выше
rpm-sign до версии 4.14.3-14.el8_4 или выше
rpm-plugin-prioreset до версии 4.14.3-14.el8_4 или выше
rpm-build-libs до версии 4.14.3-14.el8_4 или выше
rpm-plugin-selinux до версии 4.14.3-14.el8_4 или выше
rpm-plugin-syslog до версии 4.14.3-14.el8_4 или выше
rpm-plugin-systemd-inhibit до версии 4.14.3-14.el8_4 или выше
rpm-apidocs до версии 4.14.3-14.el8_4 или выше
rpm-plugin-fapolicyd до версии 4.14.3-14.el8_4 или выше
rpm до версии 4.14.3-14.el8_4 или выше
rpm-build до версии 4.14.3-14.el8_4 или выше
Ссылки