Расширенный
База уязвимостей

Отказ в обслуживании

15 июня 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Squid HTTP Proxy Server (2.5.STABLE2, 2.7.STABLE9, 3.0, 4.15, 5.0.1, 5.0.6)
Описание
Уязвимость в Squid, связанная с проверкой входных данных и обработкой запросов HTTP Range, позволяет злоумышленникам вызвать отказ в обслуживании (для всех клиентов, использующих прокси).
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.squid-cache.org/
Ссылки