Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-2168

3 июня 2021
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kernel-headers, kernel, kernel-debug-core, kernel-abi-stablelists, kernel-tools-libs-devel, bpftool, kernel-core, kernel-doc, kernel-debug, kernel-tools-libs, perf, kernel-modules, kernel-devel, kernel-debug-modules-extra, kernel-debug-devel, kernel-cross-headers, kernel-modules-extra, python3-perf, kernel-tools, kernel-debug-modules
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-debug до версии 4.18.0-305.3.1.el8_4 или выше
kernel-modules-extra до версии 4.18.0-305.3.1.el8_4 или выше
bpftool до версии 4.18.0-305.3.1.el8_4 или выше
kernel-headers до версии 4.18.0-305.3.1.el8_4 или выше
kernel-tools-libs-devel до версии 4.18.0-305.3.1.el8_4 или выше
kernel-abi-stablelists до версии 4.18.0-305.3.1.el8_4 или выше
kernel-debug-devel до версии 4.18.0-305.3.1.el8_4 или выше
kernel-debug-modules до версии 4.18.0-305.3.1.el8_4 или выше
kernel-debug-core до версии 4.18.0-305.3.1.el8_4 или выше
kernel-cross-headers до версии 4.18.0-305.3.1.el8_4 или выше
kernel-modules до версии 4.18.0-305.3.1.el8_4 или выше
perf до версии 4.18.0-305.3.1.el8_4 или выше
kernel до версии 4.18.0-305.3.1.el8_4 или выше
kernel-debug-modules-extra до версии 4.18.0-305.3.1.el8_4 или выше
kernel-tools до версии 4.18.0-305.3.1.el8_4 или выше
kernel-doc до версии 4.18.0-305.3.1.el8_4 или выше
kernel-tools-libs до версии 4.18.0-305.3.1.el8_4 или выше
kernel-devel до версии 4.18.0-305.3.1.el8_4 или выше
python3-perf до версии 4.18.0-305.3.1.el8_4 или выше
kernel-core до версии 4.18.0-305.3.1.el8_4 или выше
Ссылки
Источник: CVE
Наименование: CVE-2021-3501
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3501

Источник: CVE
Наименование: CVE-2021-3543
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3543

http://linux.oracle.com/errata/ELSA-2021-2168.html