Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-1578

28 мая 2021
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:P/I:N/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kernel-headers, kernel, kernel-debug-core, kernel-abi-stablelists, kernel-tools-libs-devel, bpftool, kernel-core, kernel-doc, kernel-debug, kernel-tools-libs, perf, kernel-modules, kernel-devel, kernel-debug-modules-extra, kernel-debug-devel, kernel-cross-headers, kernel-modules-extra, python3-perf, kernel-tools, kernel-debug-modules
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-modules до версии 4.18.0-305.el8 или выше
kernel-modules-extra до версии 4.18.0-305.el8 или выше
kernel-debug-modules до версии 4.18.0-305.el8 или выше
kernel-debug-devel до версии 4.18.0-305.el8 или выше
kernel-headers до версии 4.18.0-305.el8 или выше
kernel-debug-modules-extra до версии 4.18.0-305.el8 или выше
kernel-abi-stablelists до версии 4.18.0-305.el8 или выше
kernel-tools до версии 4.18.0-305.el8 или выше
kernel-debug до версии 4.18.0-305.el8 или выше
kernel-debug-core до версии 4.18.0-305.el8 или выше
kernel-tools-libs до версии 4.18.0-305.el8 или выше
perf до версии 4.18.0-305.el8 или выше
bpftool до версии 4.18.0-305.el8 или выше
kernel-core до версии 4.18.0-305.el8 или выше
kernel-doc до версии 4.18.0-305.el8 или выше
python3-perf до версии 4.18.0-305.el8 или выше
kernel-devel до версии 4.18.0-305.el8 или выше
kernel-tools-libs-devel до версии 4.18.0-305.el8 или выше
kernel-cross-headers до версии 4.18.0-305.el8 или выше
kernel до версии 4.18.0-305.el8 или выше
Ссылки
Источник: CVE
Наименование: CVE-2019-18811
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-18811

Источник: CVE
Наименование: CVE-2019-19523
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19523

Источник: CVE
Наименование: CVE-2019-19528
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19528

Источник: CVE
Наименование: CVE-2020-0431
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0431

Источник: CVE
Наименование: CVE-2020-11608
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11608

Источник: CVE
Наименование: CVE-2020-12114
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12114

Источник: CVE
Наименование: CVE-2020-12362
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12362

Источник: CVE
Наименование: CVE-2020-12464
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12464

Источник: CVE
Наименование: CVE-2020-14314
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14314

Источник: CVE
Наименование: CVE-2020-14356
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14356

Источник: CVE
Наименование: CVE-2020-15437
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15437

Источник: CVE
Наименование: CVE-2020-24394
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24394

Источник: CVE
Наименование: CVE-2020-25212
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25212

Источник: CVE
Наименование: CVE-2020-25284
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25284

Источник: CVE
Наименование: CVE-2020-25285
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25285

Источник: CVE
Наименование: CVE-2020-25643
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25643

Источник: CVE
Наименование: CVE-2020-25704
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25704

Источник: CVE
Наименование: CVE-2020-27786
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27786

Источник: CVE
Наименование: CVE-2020-27835
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27835

Источник: CVE
Наименование: CVE-2020-28974
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-28974

Источник: CVE
Наименование: CVE-2020-35508
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35508

Источник: CVE
Наименование: CVE-2020-36322
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-36322

Источник: CVE
Наименование: CVE-2021-0342
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-0342

http://linux.oracle.com/errata/ELSA-2021-1578.html