Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-1678

27 мая 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: perl-libs, perl-Devel-Peek, perl-IO-Zlib, perl-utils, perl-Math-Complex, perl-interpreter, perl-Attribute-Handlers, perl-Test, perl-IO, perl-ExtUtils-Miniperl, perl-SelfLoader, perl-macros, perl-Devel-SelfStubber, perl, perl-Errno, perl-open, perl-Net-Ping, perl-Time-Piece, perl-devel, perl-libnetcfg, perl-Memoize, perl-Locale-Maketext-Simple, perl-Pod-Html, perl-Module-Loaded, perl-tests, perl-ExtUtils-Embed
Как исправить
Для устранения уязвимости обновите следующие пакеты:
perl-open до версии 1.11-419.el8 или выше
perl-libnetcfg до версии 5.26.3-419.el8 или выше
perl-utils до версии 5.26.3-419.el8 или выше
perl-macros до версии 5.26.3-419.el8 или выше
perl-ExtUtils-Embed до версии 1.34-419.el8 или выше
perl-libs до версии 5.26.3-419.el8 или выше
perl-ExtUtils-Miniperl до версии 1.06-419.el8 или выше
perl-Test до версии 1.30-419.el8 или выше
perl-interpreter до версии 5.26.3-419.el8 или выше
perl-IO-Zlib до версии 1.10-419.el8 или выше
perl до версии 5.26.3-419.el8 или выше
perl-Time-Piece до версии 1.31-419.el8 или выше
perl-Errno до версии 1.28-419.el8 или выше
perl-Attribute-Handlers до версии 0.99-419.el8 или выше
perl-Memoize до версии 1.03-419.el8 или выше
perl-tests до версии 5.26.3-419.el8 или выше
perl-Devel-SelfStubber до версии 1.06-419.el8 или выше
perl-devel до версии 5.26.3-419.el8 или выше
perl-Math-Complex до версии 1.59-419.el8 или выше
perl-IO до версии 1.38-419.el8 или выше
perl-Pod-Html до версии 1.22.02-419.el8 или выше
perl-Net-Ping до версии 2.55-419.el8 или выше
perl-Locale-Maketext-Simple до версии 0.21-419.el8 или выше
perl-SelfLoader до версии 1.23-419.el8 или выше
perl-Module-Loaded до версии 0.08-419.el8 или выше
perl-Devel-Peek до версии 1.26-419.el8 или выше
Ссылки
Источник: CVE
Наименование: CVE-2020-10543
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10543

Источник: CVE
Наименование: CVE-2020-10878
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10878

http://linux.oracle.com/errata/ELSA-2021-1678.html