Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-1647

27 мая 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: samba-test, samba-winbind-clients, samba-test-libs, samba-winexe, samba-common, libsmbclient-devel, samba-krb5-printing, samba-libs, samba, libsmbclient, samba-client-libs, samba-pidl, ctdb-tests, samba-client, libwbclient, samba-winbind, samba-common-libs, libwbclient-devel, samba-winbind-krb5-locator, python3-samba, samba-common-tools, samba-devel, python3-samba-test, openchange, samba-winbind-modules, ctdb
Как исправить
Для устранения уязвимости обновите следующие пакеты:
samba-pidl до версии 4.13.3-3.el8 или выше
libwbclient-devel до версии 4.13.3-3.el8 или выше
samba-krb5-printing до версии 4.13.3-3.el8 или выше
samba до версии 4.13.3-3.el8 или выше
libsmbclient до версии 4.13.3-3.el8 или выше
samba-client до версии 4.13.3-3.el8 или выше
python3-samba до версии 4.13.3-3.el8 или выше
samba-libs до версии 4.13.3-3.el8 или выше
samba-winbind до версии 4.13.3-3.el8 или выше
samba-test до версии 4.13.3-3.el8 или выше
samba-common до версии 4.13.3-3.el8 или выше
samba-client-libs до версии 4.13.3-3.el8 или выше
libsmbclient-devel до версии 4.13.3-3.el8 или выше
samba-winexe до версии 4.13.3-3.el8 или выше
samba-winbind-modules до версии 4.13.3-3.el8 или выше
samba-winbind-clients до версии 4.13.3-3.el8 или выше
openchange до версии 2.3-27.0.1.el8 или выше
samba-common-tools до версии 4.13.3-3.el8 или выше
samba-test-libs до версии 4.13.3-3.el8 или выше
ctdb-tests до версии 4.13.3-3.el8 или выше
libwbclient до версии 4.13.3-3.el8 или выше
samba-devel до версии 4.13.3-3.el8 или выше
python3-samba-test до версии 4.13.3-3.el8 или выше
samba-common-libs до версии 4.13.3-3.el8 или выше
ctdb до версии 4.13.3-3.el8 или выше
samba-winbind-krb5-locator до версии 4.13.3-3.el8 или выше
Ссылки
Источник: CVE
Наименование: CVE-2020-14318
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14318

Источник: CVE
Наименование: CVE-2020-14323
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14323

Источник: CVE
Наименование: CVE-2020-1472
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1472

http://linux.oracle.com/errata/ELSA-2021-1647.html