Расширенный
База уязвимостей

Запись за пределами границ

24 мая 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Samba (4.0.0, 4.12.13, 4.13.0, 4.13.6, 4.14.0, 4.14.1)
Описание
Уязвимость в libldb в Samba, связанная с множественными пробелами в начале LDAP-атрибута, позволяет злоумышленникам вызвать запись за пределами границ памяти, аварийное завершение работы процесса LDAP-сервера, обрабатывающего запросы, и нарушение доступности системы.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.samba.org/
Ссылки