Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-9215

7 мая 2021
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kernel-uek-firmware, kernel-uek-debug-devel, kernel-uek-devel, kernel-uek-debug, kernel-uek, kernel-uek-doc
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-uek-devel до версии 4.1.12-124.50.2.el7uek или выше
kernel-uek-debug до версии 4.1.12-124.50.2.el7uek или выше
kernel-uek до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-devel до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-doc до версии 4.1.12-124.50.2.el7uek или выше
kernel-uek-debug-devel до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-doc до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-firmware до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-debug до версии 4.1.12-124.50.2.el6uek или выше
kernel-uek-debug-devel до версии 4.1.12-124.50.2.el7uek или выше
kernel-uek до версии 4.1.12-124.50.2.el7uek или выше
kernel-uek-firmware до версии 4.1.12-124.50.2.el7uek или выше
Ссылки
Источник: CVE
Наименование: CVE-2020-0465
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0465

Источник: CVE
Наименование: CVE-2020-0466
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0466

Источник: CVE
Наименование: CVE-2020-35508
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-35508

Источник: CVE
Наименование: CVE-2021-20219
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20219

Источник: CVE
Наименование: CVE-2021-20261
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20261

Источник: CVE
Наименование: CVE-2021-28038
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-28038

Источник: CVE
Наименование: CVE-2021-28688
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-28688

Источник: CVE
Наименование: CVE-2021-28964
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-28964

Источник: CVE
Наименование: CVE-2021-29650
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-29650

http://linux.oracle.com/errata/ELSA-2021-9215.html