Расширенный
База уязвимостей

Уведомление безопасности VuXML #f7a00ad7-ae75-11eb-8113-08002728f74c

8 мая 2021
Уровень опасности
Производитель ПО
Наименование ПО
Описание
Уязвимость в установленном программном обеспечении:
rubygem-actionpack52
rubygem-actionpack60
rubygem-actionpack61
Как исправить
Проблема может быть решена обновлением данных пакетов до актуальных версий:
rubygem-actionpack52
rubygem-actionpack60
rubygem-actionpack61
Ссылки
Источник: CVE
Наименование: CVE-2021-22885
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22885

Источник: CVE
Наименование: CVE-2021-22902
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22902

Источник: CVE
Наименование: CVE-2021-22903
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22903

Источник: CVE
Наименование: CVE-2021-22904
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22904