Расширенный
База уязвимостей

Чтение за пределами границ

13 мая 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Adobe Acrobat (17.008.30051, 17.011.30196, 20.001.30002, 20.001.30025)
Adobe Acrobat DC (15.007.20033, 21.001.20155)
Adobe Acrobat Reader (17.008.30051, 17.011.30196, 20.001.30002, 20.001.30025)
Adobe Acrobat Reader DC (15.007.20033, 21.001.20155)
Описание
Чтение за пределами границ в Adobe Acrobat и Reader позволяет злоумышленникам выполнить произвольный код.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.adobe.com/
Ссылки