Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-1024

31 марта 2021
Уровень опасности
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: openssl-perl, openssl, openssl-devel, openssl-libs
Как исправить
Для устранения уязвимости обновите следующие пакеты:
openssl до версии 1.1.1g-15.el8_3 или выше
openssl-perl до версии 1.1.1g-15.el8_3 или выше
openssl-libs до версии 1.1.1g-15.el8_3 или выше
openssl-devel до версии 1.1.1g-15.el8_3 или выше
Ссылки
Источник: CVE
Наименование: CVE-2021-3449
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3449

Источник: CVE
Наименование: CVE-2021-3450
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3450

http://linux.oracle.com/errata/ELSA-2021-1024.html