Расширенный
База уязвимостей

Ошибка утверждения

1 апреля 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Производитель ПО
Наименование ПО
Privoxy (3.0.0, 3.0.31)
Описание
Ошибка утверждения в Privoxy позволяет злоумышленникам вызвать отказ в обслуживании (недоступность системы) с помощью специально сформированного CGI-запроса.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.privoxy.org/
Ссылки
Источник: CVE
Наименование: CVE-2021-20217
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20217