Расширенный
База уязвимостей

Бюллетень безопасности ELSA-2021-9037

9 февраля 2021
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kernel-uek-debug-devel, kernel-uek-debug, kernel-uek-devel, kernel-uek-doc, kernel-uek
Как исправить
Для устранения уязвимости обновите следующие пакеты:
kernel-uek-debug до версии 5.4.17-2036.103.3.el8uek или выше
kernel-uek-debug-devel до версии 5.4.17-2036.103.3.el8uek или выше
kernel-uek до версии 5.4.17-2036.103.3.el8uek или выше
kernel-uek-doc до версии 5.4.17-2036.103.3.el8uek или выше
kernel-uek-devel до версии 5.4.17-2036.103.3.el8uek или выше
Ссылки
Источник: CVE
Наименование: CVE-2020-28374
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-28374

Источник: CVE
Наименование: CVE-2020-29568
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29568

Источник: CVE
Наименование: CVE-2020-29569
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29569

Источник: CVE
Наименование: CVE-2020-29660
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-29660

Источник: CVE
Наименование: CVE-2020-36158
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-36158

Источник: CVE
Наименование: CVE-2021-20177
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20177

http://linux.oracle.com/errata/ELSA-2021-9037.html