Расширенный
База уязвимостей

Смешение типов

11 января 2021
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Foxit Reader (10.1.1.37576, 9.0.0.29935)
Описание
Смешение типов в движке JavaScript в Foxit PDF Reader, связанное с некорректным использованием объекта, позволяет злоумышленникам вызвать ошибку при работе с памятью и выполнить произвольный код с помощью специально сформированного PDF-документа или вредоносного сайта, если в браузере включено расширение.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.foxitsoftware.com/
Ссылки
Источник: CVE
Наименование: CVE-2020-13547
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13547