Расширенный

Удаленное выполнение кода

Удаленное выполнение кода

11 Августа 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Apache HTTP Server (2.4.33, 2.4.39)
Описание
Уязвимость в mod_proxy_uwsgi в Apache HTTP Server позволяет злоумышленникам получить доступ к важной информации и выполнить код.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://httpd.apache.org/
Ссылки