Расширенный

Бюллетень безопасности ELSA-2020-2664

Бюллетень безопасности ELSA-2020-2664

25 Июня 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:M/Au:N/C:N/I:N/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: kernel-headers, kernel, kernel-tools-libs-devel, bpftool, kernel-abi-whitelists, kernel-debug, kernel-tools-libs, kernel-devel, kernel-doc, kernel-debug-devel, python-perf, kernel-tools, perf
Как исправить
Для устранения уязвимости обновите следующие пакеты:
bpftool до версии 3.10.0-1127.13.1.el7 или выше
kernel-abi-whitelists до версии 3.10.0-1127.13.1.el7 или выше
kernel-tools-libs до версии 3.10.0-1127.13.1.el7 или выше
kernel-tools до версии 3.10.0-1127.13.1.el7 или выше
kernel-headers до версии 3.10.0-1127.13.1.el7 или выше
kernel-tools-libs-devel до версии 3.10.0-1127.13.1.el7 или выше
kernel-debug-devel до версии 3.10.0-1127.13.1.el7 или выше
kernel до версии 3.10.0-1127.13.1.el7 или выше
python-perf до версии 3.10.0-1127.13.1.el7 или выше
kernel-doc до версии 3.10.0-1127.13.1.el7 или выше
kernel-debug до версии 3.10.0-1127.13.1.el7 или выше
kernel-devel до версии 3.10.0-1127.13.1.el7 или выше
perf до версии 3.10.0-1127.13.1.el7 или выше
Ссылки