Расширенный

Бюллетень безопасности ELSA-2020-2641

Бюллетень безопасности ELSA-2020-2641

25 июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: grafana-mysql, grafana-opentsdb, grafana-elasticsearch, grafana-postgres, grafana-graphite, grafana-mssql, grafana, grafana-stackdriver, grafana-azure-monitor, grafana-cloudwatch, grafana-prometheus, grafana-loki, grafana-influxdb
Как исправить
Для устранения уязвимости обновите следующие пакеты:
grafana-mysql до версии 6.3.6-2.el8_2 или выше
grafana-loki до версии 6.3.6-2.el8_2 или выше
grafana-mssql до версии 6.3.6-2.el8_2 или выше
grafana до версии 6.3.6-2.el8_2 или выше
grafana-azure-monitor до версии 6.3.6-2.el8_2 или выше
grafana-graphite до версии 6.3.6-2.el8_2 или выше
grafana-postgres до версии 6.3.6-2.el8_2 или выше
grafana-influxdb до версии 6.3.6-2.el8_2 или выше
grafana-stackdriver до версии 6.3.6-2.el8_2 или выше
grafana-elasticsearch до версии 6.3.6-2.el8_2 или выше
grafana-opentsdb до версии 6.3.6-2.el8_2 или выше
grafana-prometheus до версии 6.3.6-2.el8_2 или выше
grafana-cloudwatch до версии 6.3.6-2.el8_2 или выше
Ссылки