Расширенный

Бюллетень безопасности ELSA-2020-1794

Бюллетень безопасности ELSA-2020-1794

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: systemd-tests, systemd, systemd-container, systemd-devel, systemd-libs, systemd-udev, systemd-pam, systemd-journal-remote
Как исправить
Для устранения уязвимости обновите следующие пакеты:
systemd-container до версии 239-29.0.1.el8 или выше
systemd-pam до версии 239-29.0.1.el8 или выше
systemd-devel до версии 239-29.0.1.el8 или выше
systemd-journal-remote до версии 239-29.0.1.el8 или выше
systemd-libs до версии 239-29.0.1.el8 или выше
systemd-tests до версии 239-29.0.1.el8 или выше
systemd-udev до версии 239-29.0.1.el8 или выше
systemd до версии 239-29.0.1.el8 или выше
Ссылки
Источни: CVE
Наименование: CVE-2019-3843
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3843

Источни: CVE
Наименование: CVE-2019-3844
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-3844

http://linux.oracle.com/errata/ELSA-2020-1794.html