Расширенный

Бюллетень безопасности ELSA-2020-2336

Бюллетень безопасности ELSA-2020-2336

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: freerdp-devel, freerdp-libs, libwinpr, libwinpr-devel, freerdp
Как исправить
Для устранения уязвимости обновите следующие пакеты:
freerdp до версии 2.0.0-46.rc4.el8_2.1 или выше
freerdp-devel до версии 2.0.0-46.rc4.el8_2.1 или выше
freerdp-libs до версии 2.0.0-46.rc4.el8_2.1 или выше
libwinpr-devel до версии 2.0.0-46.rc4.el8_2.1 или выше
libwinpr до версии 2.0.0-46.rc4.el8_2.1 или выше
Ссылки
Источни: CVE
Наименование: CVE-2020-11521
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11521

Источни: CVE
Наименование: CVE-2020-11523
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11523

Источни: CVE
Наименование: CVE-2020-11524
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11524

http://linux.oracle.com/errata/ELSA-2020-2336.html