Расширенный

Бюллетень безопасности ELSA-2020-1864

Бюллетень безопасности ELSA-2020-1864

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: gcc-plugin-devel, liblsan, libasan, libstdc++, libstdc++-docs, libgcc, libitm, libgomp-offload-nvptx, gcc, libgfortran, libstdc++-devel, libstdc++-static, gcc-gfortran, libitm-devel, gcc-c++, libquadmath, libtsan, libatomic, libquadmath-devel, libatomic-static, libubsan, libgomp, gcc-gdb-plugin, cpp, gcc-offload-nvptx
Как исправить
Для устранения уязвимости обновите следующие пакеты:
libtsan до версии 8.3.1-5.0.3.el8 или выше
libstdc++-docs до версии 8.3.1-5.0.3.el8 или выше
gcc-gfortran до версии 8.3.1-5.0.3.el8 или выше
gcc-offload-nvptx до версии 8.3.1-5.0.3.el8 или выше
liblsan до версии 8.3.1-5.0.3.el8 или выше
cpp до версии 8.3.1-5.0.3.el8 или выше
libstdc++ до версии 8.3.1-5.0.3.el8 или выше
libstdc++-devel до версии 8.3.1-5.0.3.el8 или выше
libgfortran до версии 8.3.1-5.0.3.el8 или выше
libasan до версии 8.3.1-5.0.3.el8 или выше
libubsan до версии 8.3.1-5.0.3.el8 или выше
libquadmath до версии 8.3.1-5.0.3.el8 или выше
libstdc++-static до версии 8.3.1-5.0.3.el8 или выше
libgcc до версии 8.3.1-5.0.3.el8 или выше
libquadmath-devel до версии 8.3.1-5.0.3.el8 или выше
gcc-gdb-plugin до версии 8.3.1-5.0.3.el8 или выше
libgomp-offload-nvptx до версии 8.3.1-5.0.3.el8 или выше
libitm-devel до версии 8.3.1-5.0.3.el8 или выше
libatomic-static до версии 8.3.1-5.0.3.el8 или выше
gcc-plugin-devel до версии 8.3.1-5.0.3.el8 или выше
gcc-c++ до версии 8.3.1-5.0.3.el8 или выше
libitm до версии 8.3.1-5.0.3.el8 или выше
libatomic до версии 8.3.1-5.0.3.el8 или выше
gcc до версии 8.3.1-5.0.3.el8 или выше
libgomp до версии 8.3.1-5.0.3.el8 или выше
Ссылки