Расширенный

Бюллетень безопасности ELSA-2020-2337

Бюллетень безопасности ELSA-2020-2337

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: perl-Git-SVN, git, git-instaweb, emacs-git, git-bzr, git-daemon, git-hg, gitk, emacs-git-el, git-all, git-gnome-keyring, git-gui, git-p4, gitweb, git-cvs, git-svn, perl-Git, git-email
Как исправить
Для устранения уязвимости обновите следующие пакеты:
perl-Git-SVN до версии 1.8.3.1-23.el7_8 или выше
emacs-git-el до версии 1.8.3.1-23.el7_8 или выше
git-hg до версии 1.8.3.1-23.el7_8 или выше
git-p4 до версии 1.8.3.1-23.el7_8 или выше
git-email до версии 1.8.3.1-23.el7_8 или выше
git-cvs до версии 1.8.3.1-23.el7_8 или выше
git-gnome-keyring до версии 1.8.3.1-23.el7_8 или выше
gitk до версии 1.8.3.1-23.el7_8 или выше
git-gui до версии 1.8.3.1-23.el7_8 или выше
git-svn до версии 1.8.3.1-23.el7_8 или выше
perl-Git до версии 1.8.3.1-23.el7_8 или выше
emacs-git до версии 1.8.3.1-23.el7_8 или выше
git-all до версии 1.8.3.1-23.el7_8 или выше
git до версии 1.8.3.1-23.el7_8 или выше
git-bzr до версии 1.8.3.1-23.el7_8 или выше
gitweb до версии 1.8.3.1-23.el7_8 или выше
git-daemon до версии 1.8.3.1-23.el7_8 или выше
git-instaweb до версии 1.8.3.1-23.el7_8 или выше
Ссылки