Расширенный

Бюллетень безопасности ELSA-2020-1810

Бюллетень безопасности ELSA-2020-1810

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: sqlite, sqlite-libs, lemon, sqlite-devel, sqlite-doc
Как исправить
Для устранения уязвимости обновите следующие пакеты:
sqlite-libs до версии 3.26.0-6.el8 или выше
sqlite до версии 3.26.0-6.el8 или выше
sqlite-doc до версии 3.26.0-6.el8 или выше
lemon до версии 3.26.0-6.el8 или выше
sqlite-devel до версии 3.26.0-6.el8 или выше
Ссылки
Источни: CVE
Наименование: CVE-2019-13752
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13752

Источни: CVE
Наименование: CVE-2019-13753
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13753

Источни: CVE
Наименование: CVE-2019-19923
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19923

Источни: CVE
Наименование: CVE-2019-19924
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19924

Источни: CVE
Наименование: CVE-2019-19925
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19925

Источни: CVE
Наименование: CVE-2019-19959
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19959

Источни: CVE
Наименование: CVE-2019-8457
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-8457

http://linux.oracle.com/errata/ELSA-2020-1810.html