Расширенный

Уведомление безопасности usn-4392-1

Уведомление безопасности usn-4392-1

12 Июня 2020
Уровень опасности
Оценка CVSS
(AV:A/AC:H/Au:N/C:P/I:P/A:P)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях linux-lts-trusty,linux
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 14.04 ESM
linux-image-3.13.0-180-generic - 3.13.0-180.231
linux-image-3.13.0-180-generic-lpae - 3.13.0-180.231
linux-image-3.13.0-180-lowlatency - 3.13.0-180.231
linux-image-3.13.0-180-powerpc-e500 - 3.13.0-180.231
linux-image-3.13.0-180-powerpc-e500mc - 3.13.0-180.231
linux-image-3.13.0-180-powerpc-smp - 3.13.0-180.231
linux-image-3.13.0-180-powerpc64-emb - 3.13.0-180.231
linux-image-3.13.0-180-powerpc64-smp - 3.13.0-180.231
linux-image-generic - 3.13.0.180.189
linux-image-generic-lpae - 3.13.0.180.189
linux-image-highbank - 3.13.0.180.189
linux-image-lowlatency - 3.13.0.180.189
linux-image-omap - 3.13.0.180.189
linux-image-powerpc-e500 - 3.13.0.180.189
linux-image-powerpc-e500mc - 3.13.0.180.189
linux-image-powerpc-smp - 3.13.0.180.189
linux-image-powerpc64-emb - 3.13.0.180.189
linux-image-powerpc64-smp - 3.13.0.180.189
linux-image-server - 3.13.0.180.189
linux-image-virtual - 3.13.0.180.189
Ubuntu 12.04 ESM
linux-image-3.13.0-180-generic - 3.13.0-180.231~12.04.1
linux-image-3.13.0-180-generic-lpae - 3.13.0-180.231~12.04.1
linux-image-3.13.0-180-lowlatency - 3.13.0-180.231~12.04.1
linux-image-generic-lpae-lts-trusty - 3.13.0.180.166
linux-image-generic-lts-trusty - 3.13.0.180.166
Ссылки
Источни: CVE
Наименование: CVE-2020-0543
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0543

Источни: CVE
Наименование: CVE-2020-12114
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12114

Источни: CVE
Наименование: CVE-2020-12654
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12654

https://usn.ubuntu.com/usn-4392-1/