Расширенный

Уведомление безопасности usn-4388-1

Уведомление безопасности usn-4388-1

12 Июня 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях linux-oem-osp1,linux-gke-5.0
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
linux-image-5.0.0-1042-gke - 5.0.0-1042.43
linux-image-5.0.0-1059-oem-osp1 - 5.0.0-1059.64
linux-image-gke-5.0 - 5.0.0.1042.27
linux-image-oem-osp1 - 5.0.0.1059.58
Ссылки
Источни: CVE
Наименование: CVE-2020-0067
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0067

Источни: CVE
Наименование: CVE-2020-0543
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-0543

Источни: CVE
Наименование: CVE-2020-12114
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12114

Источни: CVE
Наименование: CVE-2020-12464
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12464

Источни: CVE
Наименование: CVE-2020-12659
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12659

Источни: CVE
Наименование: CVE-2020-1749
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1749

https://usn.ubuntu.com/usn-4388-1/