Расширенный

Переполнение буфера

Переполнение буфера

9 Июня 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Foxit Reader (9.0.0.29935, 9.6.0.25114)
Описание
Переполнение буфера в Foxit Reader и PhantomPDF, связанное с отсутствием корректировки циклов после JavaScript-обновления Field AP, позволяет злоумышленникам оказать воздействие на систему.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.foxitsoftware.com/
Ссылки
Источни: CVE
Наименование: CVE-2019-20828
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-20828