Расширенный

Уведомление безопасности usn-4373-1

Уведомление безопасности usn-4373-1

29 Мая 2020
Уровень опасности
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях thunderbird
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
thunderbird - 1:68.8.0+build2-0ubuntu0.18.04.2
Ubuntu 20.04 LTS
thunderbird - 1:68.8.0+build2-0ubuntu0.20.04.2
Ubuntu 16.04 LTS
thunderbird - 1:68.8.0+build2-0ubuntu0.16.04.2
Ubuntu 19.10
thunderbird - 1:68.8.0+build2-0ubuntu0.19.10.2
Ссылки
Источни: CVE
Наименование: CVE-2020-12387
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12387

Источни: CVE
Наименование: CVE-2020-12392
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12392

Источни: CVE
Наименование: CVE-2020-12395
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12395

Источни: CVE
Наименование: CVE-2020-12397
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12397

Источни: CVE
Наименование: CVE-2020-6831
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6831

https://usn.ubuntu.com/usn-4373-1/