Расширенный

Уведомление безопасности usn-4367-1

Уведомление безопасности usn-4367-1

29 Мая 2020
Уровень опасности
Оценка CVSS
(AV:L/AC:M/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уведомление безопасности об уязвимостях linux,linux-kvm,linux-aws,linux-raspi,linux-riscv,linux-oracle,linux-azure,linux-gcp
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 20.04 LTS
linux-image-5.4.0-1011-aws - 5.4.0-1011.11
linux-image-5.4.0-1011-gcp - 5.4.0-1011.11
linux-image-5.4.0-1011-kvm - 5.4.0-1011.11
linux-image-5.4.0-1011-oracle - 5.4.0-1011.11
linux-image-5.4.0-1011-raspi - 5.4.0-1011.11
linux-image-5.4.0-1012-azure - 5.4.0-1012.12
linux-image-5.4.0-26-generic - 5.4.0-26.30
linux-image-5.4.0-31-generic - 5.4.0-31.35
linux-image-5.4.0-31-generic-lpae - 5.4.0-31.35
linux-image-5.4.0-31-lowlatency - 5.4.0-31.35
linux-image-aws - 5.4.0.1011.14
linux-image-azure - 5.4.0.1012.14
linux-image-gcp - 5.4.0.1011.12
linux-image-generic - 5.4.0.26.33
linux-image-generic-lpae - 5.4.0.31.36
linux-image-gke - 5.4.0.1011.12
linux-image-kvm - 5.4.0.1011.12
linux-image-lowlatency - 5.4.0.31.36
linux-image-oem - 5.4.0.31.36
linux-image-oem-osp1 - 5.4.0.31.36
linux-image-oracle - 5.4.0.1011.12
linux-image-raspi - 5.4.0.1011.11
linux-image-raspi2 - 5.4.0.1011.11
linux-image-virtual - 5.4.0.26.33
Ссылки
Источни: CVE
Наименование: CVE-2019-19377
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19377

Источни: CVE
Наименование: CVE-2020-11565
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11565

Источни: CVE
Наименование: CVE-2020-12657
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12657

Источни: CVE
Наименование: CVE-2020-12826
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12826

https://usn.ubuntu.com/usn-4367-1/