Расширенный

Уведомление безопасности usn-4362-1

Уведомление безопасности usn-4362-1

22 Мая 2020
Уровень опасности
Производитель ПО
Наименование ПО
dpdk (any)
Описание
Уведомление безопасности об уязвимостях dpdk
Как исправить
Проблема может быть решена обновлением операционной системы до следующих версий пакетов:
Ubuntu 18.04 LTS
dpdk - 17.11.9-0ubuntu18.04.2
Ubuntu 20.04 LTS
dpdk - 19.11.1-0ubuntu1.1
Ubuntu 19.10
dpdk - 18.11.5-0ubuntu0.19.10.2
Ссылки
Источни: CVE
Наименование: CVE-2020-10722
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10722

Источни: CVE
Наименование: CVE-2020-10723
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10723

Источни: CVE
Наименование: CVE-2020-10724
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10724

Источни: CVE
Наименование: CVE-2020-10725
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10725

Источни: CVE
Наименование: CVE-2020-10726
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10726

https://usn.ubuntu.com/usn-4362-1/