Расширенный

Отказ в обслуживании

Отказ в обслуживании

12 Мая 2020
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Производитель ПО
Наименование ПО
Samba (4.0.0, 4.10.15, 4.11.0, 4.11.8, 4.12.0, 4.12.2)
Описание
Переполнение стека в Samba при использовании в качестве сервера LDAP Active Directory Domain Controller позволяет злоумышленникам вызвать отказ в обслуживании при помощи специально сформированных запросов.
Как исправить
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
https://www.samba.org/
Ссылки