Расширенный

База уязвимостей

Бюллетень безопасности CESA-2019:2091

5 Сентября 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: systemd-resolved, systemd-devel, systemd-libs, libgudev1-devel, libgudev1, systemd-networkd, systemd, systemd-python, systemd-sysv, systemd-journal-gateway
Подробности об уязвимости см. в бюллетене безопасности RedHat RHSA-2019-2091
Как исправить
Для устранения уязвимости обновите следующие пакеты:
systemd-python до версии 219 или выше
systemd-networkd до версии 219 или выше
systemd-libs до версии 219 или выше
libgudev1 до версии 219 или выше
systemd-sysv до версии 219 или выше
systemd-journal-gateway до версии 219 или выше
libgudev1-devel до версии 219 или выше
systemd-resolved до версии 219 или выше
systemd до версии 219 или выше
systemd-devel до версии 219 или выше
Для устранения уязвимости воспользуйтесь информацией в бюллетене безопасности RedHat RHSA-2019-2091
Ссылки
Источни: CVE
Наименование: CVE-2018-16866
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16866

Источни: CVE
Наименование: CVE-2018-16888
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16888

Источни: CVE
Наименование: CVE-2018-15686
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15686

https://rhn.redhat.com/errata/RHSA-2019-2091.html
http://lists.centos.org/pipermail/centos-cr-announce/2019-August/006149.html