Расширенный

База уязвимостей

Бюллетень безопасности ELSA-2019-2091

5 Сентября 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: systemd, systemd-devel, systemd-libs, libgudev1-devel, libgudev1, systemd-networkd, systemd-python, systemd-sysv, systemd-resolved, systemd-journal-gateway
Как исправить
Для устранения уязвимости обновите следующие пакеты:
systemd-sysv до версии 219-67.0.1.el7 или выше
systemd-resolved до версии 219-67.0.1.el7 или выше
systemd-devel до версии 219-67.0.1.el7 или выше
systemd-libs до версии 219-67.0.1.el7 или выше
libgudev1 до версии 219-67.0.1.el7 или выше
systemd-networkd до версии 219-67.0.1.el7 или выше
systemd-journal-gateway до версии 219-67.0.1.el7 или выше
systemd до версии 219-67.0.1.el7 или выше
libgudev1-devel до версии 219-67.0.1.el7 или выше
systemd-python до версии 219-67.0.1.el7 или выше
Ссылки
Источни: CVE
Наименование: CVE-2018-16866
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16866

Источни: CVE
Наименование: CVE-2018-16888
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16888

Источни: CVE
Наименование: CVE-2018-15686
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15686

http://linux.oracle.com/errata/ELSA-2019-2091.html