Расширенный

Бюллетень безопасности ELSA-2019-1811

Бюллетень безопасности ELSA-2019-1811

5 сентября 2019
Уровень опасности
Оценка CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:N)
Производитель ПО
Наименование ПО
Описание
Уязвимость в пакетах: java-1.8.0-openjdk-devel-debug, java-1.8.0-openjdk-src, java-1.8.0-openjdk-headless, java-1.8.0-openjdk-devel, java-1.8.0-openjdk-headless-debug, java-1.8.0-openjdk-demo-debug, java-1.8.0-openjdk-javadoc-debug, java-1.8.0-openjdk, java-1.8.0-openjdk-demo, java-1.8.0-openjdk-src-debug, java-1.8.0-openjdk-debug, java-1.8.0-openjdk-javadoc
Как исправить
Для устранения уязвимости обновите следующие пакеты:
java-1.8.0-openjdk-headless до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-devel до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-javadoc до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-demo до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-javadoc-debug до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-src до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-debug до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-devel-debug до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-src-debug до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-demo-debug до версии 1.8.0.222.b10-0.el6_10 или выше
java-1.8.0-openjdk-headless-debug до версии 1.8.0.222.b10-0.el6_10 или выше
Ссылки
Источни: CVE
Наименование: CVE-2019-2786
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2786

Источни: CVE
Наименование: CVE-2019-2769
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2769

Источни: CVE
Наименование: CVE-2019-2842
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2842

Источни: CVE
Наименование: CVE-2019-2762
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2762

Источни: CVE
Наименование: CVE-2019-2745
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2745

Источни: CVE
Наименование: CVE-2019-2816
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2816

http://linux.oracle.com/errata/ELSA-2019-1811.html